<!DOCTYPE html><html lang="en"><head><title>Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock Maximum Value</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=246" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=246" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=246" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wjhg-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=246"/><link rel="stylesheet" href="https://gray-wjhg-prod.cdn.arcpublishing.com/pf/resources/dist/wjhg/css/main.css?d=246"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wjhg/favicon.ico?d=246"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420768788"/><meta name="google-play-app" content="app-id=com.graytv.android.wjhgnews"/><meta name="burst" content="wjhg"/><meta property="og:url" content="https://www.wjhg.com/prnewswire/2022/04/25/southwest-gas-mails-letter-stockholders-comprehensive-strategic-alternatives-process-unlock-maximum-value/"/><link rel="canonical" href="https://www.wjhg.com/prnewswire/2022/04/25/southwest-gas-mails-letter-stockholders-comprehensive-strategic-alternatives-process-unlock-maximum-value/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1741471339457678"/><meta property="fb:pages" content="171821634855"/><meta property="article:publisher" content="https://www.facebook.com/NEWS7/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wjhg.com/pf/resources/images/logo-icons/wjhg.svg?d=246"/><meta name="twitter:image" content="https://www.wjhg.com/pf/resources/images/logo-icons/wjhg.svg?d=246"/><meta property="og:site_name" content="https://www.wjhg.com"/><meta property="og:title" content="Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock Maximum Value"/><meta name="twitter:title" content="Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock Maximum Value"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WJHG_TV"/><meta name="twitter:creator" content="@WJHG_TV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WJHG",
  "url": "https://www.wjhg.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wjhg.com/pf/resources/images/logo-off-site/wjhg.png?d=246"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NEWS7/",
    "https://www.instagram.com/wjhgtv/",
    "https://www.twitter.com/WJHG_TV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock...",
  "url": "https://www.wjhg.com/prnewswire/2022/04/25/southwest-gas-mails-letter-stockholders-comprehensive-strategic-alternatives-process-unlock-maximum-value/",
  "image": "https://www.wjhg.com/pf/resources/images/logo-off-site/wjhg.png?d=246",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock Maximum Value",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wjhg.com/prnewswire/2022/04/25/southwest-gas-mails-letter-stockholders-comprehensive-strategic-alternatives-process-unlock-maximum-value/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WJHG",
    "url": "https://www.wjhg.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wjhg.com/pf/resources/images/logo-off-site/wjhg.png?d=246"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-25T11:30:00Z",
  "datemodified": "2022-04-25T11:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wjhg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=246"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2rybrkRdeaXCoxzqe8vavQIJmrT9iI6eGifcrpTtp2PAufiX7LJ38oQs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fuka9HZToxVoyF5Ww1HFlAtrkEjfRgENrWdDcTYxlcoUIAobrcdJVm7teoWdyB7VoCYwNgbrA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 417,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=246"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wjhg.com/prnewswire/2022/04/25/southwest-gas-mails-letter-stockholders-comprehensive-strategic-alternatives-process-unlock-maximum-value/",
        contentId: "7HN75DGWMVAV7GU5UVMCTDL55M",
        contentKewords: [ ],
        contentName: "Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock Maximum Value",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "wjhg",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wjhg.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a446c5d5-3283-4b6e-9c57-4f935470212d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MVQZ6-XPRDV-BAC42-3RQCB-JX2LN",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MVQZ6-XPRDV-BAC42-3RQCB-JX2LN";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tl6ytgry5a-f-4e09be2b7-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916743","ak.ai":parseInt("584767",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1e6c721","ak.r":38226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":40936,"ak.gh":"23.61.10.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650888250","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==YZ7+Ng500hAqVG2sXMu76LN7bBJxskHHvxi+HmWFBlr68xGSUBFHcBsqM+L3iJ8hRqSALVZN4KEtTIlvyC2kbq+pcO94iQ8bSPpCIFN5apY8yhKMZDd+DGIbw1xxa6u1qljdQgCCfdAP/S9Jx39iod8GK6TmR8Nd2Z9VUoMqBuGWFPJ/pJuQSCu4q19tCfE9CAkUAPTEKaMmQ4TGLttJ4ppSD0Syio+hNSv3ZA5tKzpgq69DkRKWA0SjmWRSz7i+Gsh2Iy8WNXaykO5qylTYE/qxyU/86u8h/pm7NGCF19UJhb0on+W7a8suqFMGBvqbjTpx83B5uK36VAS+AGyvxpfsj4fpjIXQnNl44x0ctpGs7F5iyOHSurW+JAhNiEarhk9tLJ6GWtQimt5Q3mJ8LlOKQS/D7fKS6FAzjca4Rr8=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wjhg.jpg?d=246&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wjhg.svg?d=246&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wjhg.svg?d=246&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/panama-city-fl" rel="noopener noreferrer" target="_blank">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/covid-19-map">COVID-19 Map</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Live Doppler Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/fire">Wildfire Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast/">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tropics">Tropics Headlines</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-overtime">Friday Night Overtime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/golden-apple">Golden Apple Award Winners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lost-pet-recovery">Lost Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/student-of-the-week">Student Of The Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=wjhg&amp;o=relevance&amp;w=&amp;wc=&amp;we=&amp;wpst=" rel="noopener noreferrer" target="_blank">Find a Job</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/internship">Internship Opportunity</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sales">Meet the Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/hurricane">Hurricane Michael</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mental-health/">COVID-19 and Mental Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/medical-monday">Medical Monday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/panama-city-fl" rel="noopener noreferrer" target="_blank">Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">My NetworkTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/335/wjhg" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WJHG on FACEBOOK" class="p-2" href="https://www.facebook.com/NEWS7" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WJHG on INSTAGRAM" class="p-2" href="https://www.instagram.com/wjhgtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WJHG on TWITTER" class="p-2" href="https://www.twitter.com/WJHG_TV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Dense Fog Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Southwest Gas Mails Letter to Stockholders on Comprehensive Strategic Alternatives Process to Unlock Maximum Value</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 25, 2022 at 6:30 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->32 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Believes There Will Be Significant Interest in Southwest Gas</i></p><p class="text | article-text"><i>Urges Stockholders to Vote the WHITE Proxy Card to Support Southwest Gas Board to Oversee the Strategic Alternatives Process and Maximize Value for All Southwest Gas Stockholders</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">LAS VEGAS</span></span>, <span class="legendSpanClass"><span class="xn-chron">April 25, 2022</span></span> /PRNewswire/ -- Southwest Gas Holdings, Inc. (NYSE: SWX) ("Southwest Gas" or the "Company") today announced it is mailing a letter to its stockholders in connection with its upcoming Annual Meeting of Stockholders (the "Annual Meeting"), scheduled for <span class="xn-chron">May 12, 2022</span>.</p><p class="text | article-text">The Board strongly recommends that stockholders vote "<b>FOR ALL"</b> its director nominees on the <b>WHITE</b> proxy card promptly upon receipt. The proxy materials and other information regarding the Board of Directors' recommendation for the 2022 Annual Meeting can be found at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3514117-1&amp;h=1844877330&amp;u=http%3A%2F%2Fwww.swxbuildingvalue.com%2F&amp;a=www.SWXBuildingValue.com" rel="nofollow" target="_blank">www.SWXBuildingValue.com</a>.</p><p class="text | article-text">Stockholders who have questions or who need help voting their shares may call the Company's proxy solicitor, Innisfree M&A Incorporated, at 1 (877) 825-8621 (toll-free from the U.S. and <span class="xn-location">Canada</span>) or +1 (412) 232-3651 (from other countries).</p><p class="text | article-text">The full text of the letter being mailed to stockholders follows:</p><p class="text | article-text"><b>Vote the WHITE Proxy Card to Support Comprehensive Strategic Alternatives Process to<br/>Unlock Maximum Value of Southwest Gas</b></p><div id="fusion-static-enter:OOOPLZJA25FGZHDUPFRMLMF3AQ" style="display:none" data-fusion-component="OOOPLZJA25FGZHDUPFRMLMF3AQ"></div><div class="article-raw-html w-100"><div><span class="xn-chron">April 25, 2022</span></div></div><div id="fusion-static-exit:OOOPLZJA25FGZHDUPFRMLMF3AQ" style="display:none" data-fusion-component="OOOPLZJA25FGZHDUPFRMLMF3AQ"></div><p class="text | article-text">Dear Fellow Southwest Gas Stockholder,</p><p class="text | article-text">Your Board is focused on maximizing stockholder value. That is why we rejected an inadequate <span class="xn-money">$82.50</span> per share tender offer (the "Offer") from <span class="xn-person">Carl Icahn</span> ("Mr. Icahn"). It is also the reason that, following the receipt of an indication of interest well in excess of Mr. Icahn's Offer, we unanimously determined that now is the time to commence a process to review all strategic alternatives available to maximize value for all Southwest Gas stockholders (the "process"). The alternatives include a sale of the Company, or a separate sale of its business units, or our previously announced plan to spin-off Centuri.</p><p class="text | article-text"><b>A VOTE FOR THE ICAHN CONTROL SLATE IS A VOTE FOR MR. ICAHN'S INADEQUATE TENDER OFFER</b></p><p class="text | article-text">As we conduct this process, it would be contrary to the interests of Southwest Gas stockholders to have nominees that Mr. Icahn selected as part of the Board of Directors. Indeed, Mr. Icahn assembled his control slate of nominees specifically to take control of the Board and further his agenda. He said so himself.</p><p class="text | article-text">In addition, you cannot reconcile Mr. Icahn extending his inadequate and illusory tender offer with the statements he made in his <span class="xn-chron">April 21, 2022</span> open letter to stockholders. Mr. Icahn stated: <b>"<u>To be clear, we [Icahn Enterprises] will not participate (that is, we will not be a bidder) in the purported "strategic review" process run by either the incumbent board or our new and improved board.</u>" </b>We strongly believe it is in the best interests of stockholders to vote the WHITE proxy card to support the Southwest Gas value maximization process, and to reject Mr. Icahn's control slate, which he has made clear has been assembled solely to facilitate his efforts to take control of the Company at an inadequate price, which is well below our current stock price. In fact, Mr. Icahn publicly stated, "at the very least, a majority of the Board needs to change in order to allow for the tender offer to be completed".</p><p class="text | article-text">Despite the confusion created by Mr. Icahn's contradictory actions, our invitation for Mr. Icahn to participate in the process remains open.</p><p class="text | article-text">Our highly experienced Board is conducting this process thoroughly and expeditiously. Members of the Southwest Gas Board of Directors have participated in numerous highly successful public company sale processes in various professional capacities. In fact, two Southwest Gas directors, <span class="xn-person">Jane Lewis-Raymond</span> and <span class="xn-person">Leslie T. Thornton</span>, served in prominent executive leadership roles for two of the most successful sale transactions in the gas utility industry, the sale of Piedmont Natural Gas Company, Inc. to Duke Energy Corporation, and the sale of WGL Holdings, Inc. to AltaGas Ltd., respectively. Your Board's extensive transaction experience, together with its broad and deep regulatory expertise and experience in the utility, construction and other relevant industries, make it the right Board to get the best possible value for stockholders.</p><p class="text | article-text">The Board has formed a dedicated Strategic Transactions Committee composed solely of independent directors, <span class="xn-person">Anne Mariucci</span>, <span class="xn-person">Carlos Ruisanchez</span> and <span class="xn-person">Jane Lewis-Raymond</span>, to drive the review process. These directors have strong capital markets, regulatory and M&A experience. Our financial advisor has already begun discussions with interested parties and we have directed our financial advisor to begin making outbound calls to other interested parties. Again, regardless of Mr. Icahn's misleading public commentary, we are also reaching out to him to encourage his participation in the process.</p><p class="text | article-text">We have already received additional inbound interest and we believe there will be significant interest in Southwest Gas.</p><p class="text | article-text">We urge you to vote the WHITE proxy card to ensure that stockholders receive the maximum value for their shares by allowing your Board to conduct this review process as expeditiously and effectively as possible.</p><p class="text | article-text"><b>STRATEGIC ALTERNATIVES PROCESS MAXIMIZES VALUE OF SOUTHWEST GAS' SUCCESSFUL<br/>TRANSFORMATION TO UNLOCK STOCKHOLDER VALUE</b></p><p class="text | article-text">Your Board and management team have taken a series of actions in the last several years to enhance the value of our regulated and unregulated businesses and to unlock that value for stockholders. The strategic alternatives process is the culmination of this strategic transformation.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="SOUTHWEST GAS&#x27; STRATEGIC TRANSFORMATION" height="306" src="https://gray-wjhg-prod.cdn.arcpublishing.com/resizer/AqO1X19sJh0vqkZGi5q34PciiMU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/QBWZIOBJ5IAA2O77O7IRK43GKQ.jpg" width="980"/></div><figcaption class="figure-caption">SOUTHWEST GAS&#x27; STRATEGIC TRANSFORMATION<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>ANALYSTS AGREE THAT OUR "STRATEGIC REVIEW IS A GAME CHANGER"</b></p><p class="text | article-text">Industry experts recognize that there is significant value to be unlocked in both our regulated and unregulated businesses through this process.</p><p class="text | article-text">One analyst noted:</p><p class="text | article-text"><b>Strategic Review is Game Changer</b></p><p class="text | article-text"><i>The announcement of the strategic review of the company, and a new higher bidder pushes the investment debate much more to the sum of the part valuation which precedent transactions for the three components suggest robust interest in LDCs and construction businesses. We are incremental much more positive on the stock. <br/></i>                                                                        – Citi Equity Research, <span class="xn-chron">18 April 2022</span><sup>1</sup></p><p class="text | article-text"><b>SOUTHWEST GAS HAS THE RIGHT BOARD TO OVERSEE THE STRATEGIC ALTERNATIVES PROCESS</b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="HIGHLY QUALIFIED AND DIVERSE BOARD" height="395" src="https://gray-wjhg-prod.cdn.arcpublishing.com/resizer/vRa4feIPsK9Rf4NtGUchd__yOoo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MUSDMKU5WDII4MKA6A4QDXR6GA.jpg" width="980"/></div><figcaption class="figure-caption">HIGHLY QUALIFIED AND DIVERSE BOARD<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">We strongly believe that Southwest Gas has the right Board to oversee the value maximization process. Your refreshed Board is made up of highly qualified, independent, engaged and diverse directors with strong industry experience, and expertise in strategy, finance, ESG, legal/regulatory and M&A. Your Board also includes leaders that work and live in Southwest Gas' service jurisdictions, which is important to Southwest Gas' regulators.</p><p class="text | article-text">Southwest Gas has a robust and ongoing Board refreshment process to ensure the Board is composed of individuals with varied, complementary backgrounds, who possess core competencies that enhance our oversight and support our strategy.</p><p class="text | article-text">Through this process, we have refreshed 40% of our Board in the last three years, adding four highly qualified Directors to our Board since 2019, three of whom are seasoned leaders in our industry and all of whom bring specific and extensive relevant M&A expertise.</p><p class="text | article-text">We remain committed to evaluating all meaningful opportunities to maximize value for all of our stockholders – and continuing to lead with governance best practices.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="COMMITTED TO PROACTIVE BOARD REFRESHMENT" height="146" src="https://gray-wjhg-prod.cdn.arcpublishing.com/resizer/Y5i0w9LeYEqR0xaKmuYEtIPvTBk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/U3QXTVHICET26JKMHW5WQBOWXY.jpg" width="980"/></div><figcaption class="figure-caption">COMMITTED TO PROACTIVE BOARD REFRESHMENT<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>PROTECT THE VALUE OF YOUR SOUTHWEST GAS INVESTMENT:<br/></b><b>VOTE THE <u>WHITE</u> PROXY CARD TODAY</b></p><p class="text | article-text">We welcome and encourage Mr. Icahn's participation in the process; however, we strongly believe that it would be against the best interests of Southwest Gas stockholders to permit Mr. Icahn's handpicked nominees to oversee the Company and the process.</p><p class="text | article-text">Electing any of the nominees on Mr. Icahn's control slate could have a chilling effect on the process and potentially dissuade other parties from participating. Any of Mr. Icahn's nominees would be inherently conflicted. If elected to the Southwest Gas Board, Mr. Icahn's nominees would be in a position to advance his agenda and influence the outcome of the process.</p><p class="text | article-text">Despite the fact we have received an indication of interest well in excess of Mr. Icahn's <span class="xn-money">$82.50</span> per share offer, authorized a strategic alternatives process and invited him to participate, Mr. Icahn continues to run his proxy contest in an attempt to take control of the Board. Conversely, the Southwest Gas Board is committed to maximizing the value of the Company for all stockholders.</p><p class="text | article-text"><b>We believe the process is best overseen by the Southwest Gas Board of Directors and its independent Strategic Transactions Committee, not Mr. Icahn's nominees and deputies who have been put forward to allow him to take control of the Company.</b></p><p class="text | article-text"><b>This is a critical moment for Southwest Gas and your investment in the Company. We are confident that our ongoing strategic alternatives process will maximize value for all of our stockholders.</b></p><p class="text | article-text">On behalf of your Board and the management team, thank you for your continued support.</p><p class="text | article-text">Sincerely,</p><div id="fusion-static-enter:YI7KVBCIR5CUJABTGKR2ZJUWFI" style="display:none" data-fusion-component="YI7KVBCIR5CUJABTGKR2ZJUWFI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">/s/ Michael J. Melarkey</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">/s/ Robert L. Boughner</span></p></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Michael J. Melarkey</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Robert L. Boughner</span></p></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Chairman</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Incoming Chairman</span></p></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr></table></div></div><div id="fusion-static-exit:YI7KVBCIR5CUJABTGKR2ZJUWFI" style="display:none" data-fusion-component="YI7KVBCIR5CUJABTGKR2ZJUWFI"></div><div id="fusion-static-enter:SS4DC2SR4JDITARRBC5GUUXZTY" style="display:none" data-fusion-component="SS4DC2SR4JDITARRBC5GUUXZTY"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prntac prncbts prnbrbrs prnsbbb1 prnbsbls" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>YOUR VOTE IS IMPORTANT—PLEASE USE THE <u>WHITE</u> PROXY CARD TODAY!<br/></b><br/></span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Simply follow the easy instructions on the enclosed <b>WHITE</b> proxy card to vote by telephone,<br/>by internet or by signing, dating and returning the <b>WHITE</b> proxy card in the postage-paid<br/>envelope provided. If you received this letter by email, you may also vote by pressing the<br/><b>WHITE</b> "VOTE NOW" button in the accompanying email.<br/></span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Remember--please <b>do not</b> vote using any gold proxy card you may receive from Mr. Icahn,<br/>(even as a "protest vote").  A vote on the gold proxy card will revoke your prior vote for that<br/>account on the <b>WHITE</b> proxy card.  If you inadvertently voted using the gold proxy card, you<br/>can always cancel that vote by voting <u>again</u> using the <b>WHITE</b> proxy card--<b>only your latest-<br/>dated proxy counts!</b> <br/></span></p></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prnpr2 prnpl2 prntac prnsbtb1 prnbrbrs prnbbbs prnbsbls" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>If you have questions about how to vote your shares, please call the firm assisting us with<br/>the solicitation of proxies, Innisfree M&amp;A Incorporated, at:<br/></b> <br/><b>1 (877) 825-8621 (toll-free from the U.S. and Canada)<br/>or</b><br/><b>+1 (412) 232-3651 (from other locations)</b><br/></span></p></td></tr></table></div></div><div id="fusion-static-exit:SS4DC2SR4JDITARRBC5GUUXZTY" style="display:none" data-fusion-component="SS4DC2SR4JDITARRBC5GUUXZTY"></div><p class="text | article-text">Lazard is serving as financial advisor to Southwest Gas and Morrison & Foerster LLP and Cravath, Swaine & Moore LLP are serving as legal advisors.</p><p class="text | article-text"><b>About Southwest Gas Holdings, Inc.</b></p><p class="text | article-text">Southwest Gas Holdings, Inc., through its subsidiaries, engages in the business of purchasing, distributing and transporting natural gas, and providing comprehensive utility infrastructure services across <span class="xn-location">North America</span>. Southwest Gas Corporation, a wholly owned subsidiary, safely and reliably delivers natural gas to over two million customers in <span class="xn-location">Arizona</span>, <span class="xn-location">California</span> and <span class="xn-location">Nevada</span>. The Company's MountainWest subsidiary provides natural gas storage and interstate pipeline services within the Rocky Mountain region. Centuri Group, Inc., a wholly owned subsidiary, is a strategic infrastructure services company that partners with regulated utilities to build and maintain the energy network that powers millions of homes and businesses across <span class="xn-location">the United States</span> and <span class="xn-location">Canada</span>.</p><p class="text | article-text"><b>How to Find Further Information</b></p><p class="text | article-text">This communication does not constitute a solicitation of any vote or approval in connection with the 2022 annual meeting of stockholders of Southwest Gas Holdings, Inc. (the "Company") (the "Annual Meeting"), scheduled to be held <span class="xn-chron">May 12, 2022</span>. In connection with the Annual Meeting, the Company has filed a definitive proxy statement with the U.S. Securities and Exchange Commission ("SEC"), which the Company has furnished to its stockholders in connection with the Annual Meeting. The Company may furnish additional materials in connection with the Annual Meeting. BEFORE MAKING ANY VOTING DECISION, WE URGE STOCKHOLDERS TO READ THE PROXY STATEMENT (INCLUDING ALL AMENDMENTS AND SUPPLEMENTS THERETO) AND WHITE PROXY CARD AND OTHER DOCUMENTS WHEN SUCH INFORMATION IS FILED WITH THE SEC CAREFULLY AND IN THEIR ENTIRETY, BECAUSE THEY CONTAIN IMPORTANT INFORMATION ABOUT THE COMPANY AND THE ANNUAL MEETING. The proposals for the Annual Meeting are being made solely through the definitive proxy statement. In addition, a copy of the definitive proxy statement may be obtained free of charge from <a href="http://www.swgasholdings.com/proxymaterials" rel="nofollow">www.swgasholdings.com/proxymaterials</a>. Security holders also may obtain, free of charge, copies of the proxy statement and any other documents filed by Company with the SEC in connection with the Annual Meeting at the SEC's website at <a href="http://www.sec.gov" rel="nofollow">http://www.sec.gov</a>, and at the Company's website at <a href="http://www.swgasholdings.com" rel="nofollow">www.swgasholdings.com</a>.</p><p class="text | article-text">Important Information for Investors and Stockholders: This communication does not constitute an offer to buy or solicitation of an offer to sell any securities. In response to the tender offer for the shares of the Company commenced by IEP Utility Holdings LLC and Icahn Enterprises Holdings L.P., the Company has filed a solicitation/recommendation statement on Schedule 14D-9 with the SEC. INVESTORS AND STOCKHOLDERS OF SOUTHWEST GAS HOLDINGS ARE URGED TO READ THE SOLICITATION/RECOMMENDATION STATEMENT AND OTHER DOCUMENTS FILED WITH THE SEC CAREFULLY IN THEIR ENTIRETY BECAUSE THEY WILL CONTAIN IMPORTANT INFORMATION. Investors and stockholders may obtain a free copy of these documents free of charge at the SEC's website at <a href="http://www.sec.gov" rel="nofollow">www.sec.gov</a>, and at the Company's website at <a href="http://www.swgasholdings.com" rel="nofollow">www.swgasholdings.com</a>. In addition, copies of these materials may be requested from the Company's information agent, Innisfree M&A Incorporated, toll-free at (877) 825-8621.</p><p class="text | article-text"><b><i>Forward-Looking Statements</i></b><i>: This press release contains forward-looking statements within the meaning of the U.S. Private Securities Litigation Reform Act of 1995, Section 27A of the Securities Act of 1933, as amended, and Section 21E of the Securities Exchange Act of 1934, as amended. Such statements include, without limitation, statements regarding Southwest Gas Holdings, Inc. (the "Company") and the Company's expectations or intentions regarding the future. These forward-looking statements can often be identified by the use of words such as "will", "predict", "continue", "forecast", "expect", "believe", "anticipate", "outlook", "could", "target", "project", "intend", "plan", "seek", "estimate", "should", "may" and "assume", as well as variations of such words and similar expressions referring to the future, and include (without limitation) statements regarding expectations with respect to a separation of Centuri, the future performance of Centuri, Southwest Gas's dividend ratios and Southwest Gas's future performance. A number of important factors affecting the business and financial results of the Company could cause actual results to differ materially from those stated in the forward-looking statements. These factors include, but are not limited to, the timing and amount of rate relief, changes in rate design, customer growth rates, the effects of regulation/deregulation, tax reform and related regulatory decisions, the impacts of construction activity at Centuri, whether we will separate Centuri within the anticipated timeframe and the impact to our results of operations and financial position from the separation, the potential for, and the impact of, a credit rating downgrade, the costs to integrate MountainWest, future earnings trends, inflation, sufficiency of labor markets and similar resources, seasonal patterns, the cost and management attention of ongoing litigation that the Company is currently engaged in, the effects of the pending tender offer and proxy contest brought by <span class="xn-person">Carl Icahn</span> and his affiliates, and the impacts of stock market volatility. In addition, the Company can provide no assurance that its discussions about future operating margin, operating income, COLI earnings, interest expense, and capital expenditures of the natural gas distribution segment will occur. Likewise, the Company can provide no assurance that discussions regarding utility infrastructure services segment revenues, EBITDA as a percentage of revenue, and interest expense will transpire, nor assurance regarding acquisitions or their impacts, including management's plans or expectations related thereto, including with regard to <span class="xn-person">Riggs Distler</span> or MountainWest. Factors that could cause actual results to differ also include (without limitation) those discussed under the heading "Risk Factors" in the Company's most recent Annual Report on Form 10-K and in the Company's and Southwest Gas Corporation's current and periodic reports, including our Quarterly Reports on Form 10-Q, filed from time to time with the SEC. The statements in this press release are made as of the date of this press release, even if subsequently made available by the Company on its Web site or otherwise. The Company does not assume any obligation to update the forward-looking statements, whether written or oral, that may be made from time to time, whether as a result of new information, future developments, or otherwise.</i></p><p class="text | article-text"><b><i>Participants in the Solicitation</i></b><i>: The directors and officers of the Company may be deemed to be participants in the solicitation of proxies in connection with the Annual Meeting. Information regarding the Company's directors and officers and their respective interests in the Company by security holdings or otherwise is available in its most recent Annual Report on Form 10-K filed with the SEC and the definitive Proxy Statement on Schedule 14A filed with the SEC in connection with the Annual Meeting. Additional information regarding the interests of such potential participants is included in other relevant materials filed with the SEC.</i></p><p class="text | article-text"><b>Contacts</b></p><p class="text | article-text">For investor information, contact: <span class="xn-person">Boyd Nelson</span>, (702) 876-7237, <a href="mailto:boyd.nelson@swgas.com" rel="nofollow">boyd.nelson@swgas.com</a>; or Innisfree M&A Incorporated, <span class="xn-person">Scott Winter</span>/<span class="xn-person">Jennifer Shotwell</span>/<span class="xn-person">Jon Salzberger</span>, (212) 750-5833.</p><p class="text | article-text">For media information, contact: <span class="xn-person">Sean Corbett</span>, (702) 876-7219, <a href="mailto:sean.corbett@swgas.com" rel="nofollow">sean.corbett@swgas.com</a>; or<br/><span class="xn-person">Joele Frank</span>, Wilkinson Brimmer Katcher, <span class="xn-person">Dan Katcher</span> / <span class="xn-person">Tim Lynch</span>, (212) 355-4449.</p><div id="fusion-static-enter:BXYDXPV4R5D7TN3J7Z47QLH3DQ" style="display:none" data-fusion-component="BXYDXPV4R5D7TN3J7Z47QLH3DQ"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><sup>1</sup> Permission to use quote neither sought nor obtained. The Company is not endorsing or adopting the contents of the report, and it is not incorporated into this letter.</span></p></td></tr></table></div></div><div id="fusion-static-exit:BXYDXPV4R5D7TN3J7Z47QLH3DQ" style="display:none" data-fusion-component="BXYDXPV4R5D7TN3J7Z47QLH3DQ"></div><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/southwest-gas-mails-letter-to-stockholders-on-comprehensive-strategic-alternatives-process-to-unlock-maximum-value-301531781.html">https://www.prnewswire.com/news-releases/southwest-gas-mails-letter-to-stockholders-on-comprehensive-strategic-alternatives-process-to-unlock-maximum-value-301531781.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Southwest Gas Holdings, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wjhg" style="display:none" data-fusion-component="footer-wjhg"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us/">Advertise with Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/panama-city-fl" rel="noopener noreferrer" target="_blank">Shop Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/fish-game-forecast/">Fish &amp; Game Forecast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos &amp; Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=wjhg&amp;o=relevance&amp;w=&amp;wc=&amp;we=&amp;wpst=" rel="noopener noreferrer" target="_blank">Find a Job</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/hurricane">Hurricane Michael</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.facebook.com/NEWS7" rel="noopener noreferrer" target="_blank">Facebook</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://twitter.com/WJHG_TV" rel="noopener noreferrer" target="_blank">Twitter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.instagram.com/wjhgtv/" rel="noopener noreferrer" target="_blank">Instagram</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WJHG</li><li class="footer-contact | footer-address">8195 Front Beach Road</li><li class="footer-contact | footer-city-state">Panama City Beach, FL 32407</li><li class="footer-contact | footer-phone">(850) 234-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WJHG-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wjhg.com" rel="noopener noreferrer" target="_blank">publicfile@wjhg.com - (850) 234-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4fadd18b-3791-124b-600e-b5bd0dc207f1/ca58efe0-53ab-4972-82d6-f7dc33bc8676.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wjhg-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wjhg" style="display:none" data-fusion-component="footer-wjhg"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>