<!DOCTYPE html><html lang="en"><head><title>ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of Izokibep in Patients with Psoriatic Arthritis</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=248" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=248" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=248" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wjhg-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=248"/><link rel="stylesheet" href="https://gray-wjhg-prod.cdn.arcpublishing.com/pf/resources/dist/wjhg/css/main.css?d=248"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wjhg/favicon.ico?d=248"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420768788"/><meta name="google-play-app" content="app-id=com.graytv.android.wjhgnews"/><meta name="burst" content="wjhg"/><meta property="og:url" content="https://www.wjhg.com/prnewswire/2022/05/03/acelyrin-inc-affibody-ab-inmagene-bio-announce-positive-results-global-phase-2-trial-izokibep-patients-with-psoriatic-arthritis/"/><link rel="canonical" href="https://www.wjhg.com/prnewswire/2022/05/03/acelyrin-inc-affibody-ab-inmagene-bio-announce-positive-results-global-phase-2-trial-izokibep-patients-with-psoriatic-arthritis/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1741471339457678"/><meta property="fb:pages" content="171821634855"/><meta property="article:publisher" content="https://www.facebook.com/NEWS7/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wjhg.com/pf/resources/images/logo-icons/wjhg.svg?d=248"/><meta name="twitter:image" content="https://www.wjhg.com/pf/resources/images/logo-icons/wjhg.svg?d=248"/><meta property="og:site_name" content="https://www.wjhg.com"/><meta property="og:title" content="ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of Izokibep in Patients with Psoriatic Arthritis"/><meta name="twitter:title" content="ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of Izokibep in Patients with Psoriatic Arthritis"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WJHG_TV"/><meta name="twitter:creator" content="@WJHG_TV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WJHG",
  "url": "https://www.wjhg.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wjhg.com/pf/resources/images/logo-off-site/wjhg.png?d=248"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NEWS7/",
    "https://www.instagram.com/wjhgtv/",
    "https://www.twitter.com/WJHG_TV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of...",
  "url": "https://www.wjhg.com/prnewswire/2022/05/03/acelyrin-inc-affibody-ab-inmagene-bio-announce-positive-results-global-phase-2-trial-izokibep-patients-with-psoriatic-arthritis/",
  "image": "https://www.wjhg.com/pf/resources/images/logo-off-site/wjhg.png?d=248",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of Izokibep in Patients with Psoriatic Arthritis",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wjhg.com/prnewswire/2022/05/03/acelyrin-inc-affibody-ab-inmagene-bio-announce-positive-results-global-phase-2-trial-izokibep-patients-with-psoriatic-arthritis/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WJHG",
    "url": "https://www.wjhg.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wjhg.com/pf/resources/images/logo-off-site/wjhg.png?d=248"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-03T10:00:00Z",
  "datemodified": "2022-05-03T10:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wjhg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=248"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2rybrkRdeaXCoxzqe8vavQIJmrT9iI6eGifcrpTtp2PAufiX7LJ38oQs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fuka9HZToxVoyF5Ww1HFlAtrkEjfRgENrWdDcTYxlcoUIAobrcdJVm7teoWdyB7VoCYwNgbrA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 417,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=248"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wjhg.com/prnewswire/2022/05/03/acelyrin-inc-affibody-ab-inmagene-bio-announce-positive-results-global-phase-2-trial-izokibep-patients-with-psoriatic-arthritis/",
        contentId: "TLUHG5KGDVDHDJZHOCCPLTINDU",
        contentKewords: [ ],
        contentName: "ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of Izokibep in Patients with Psoriatic Arthritis",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/03/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wjhg",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wjhg.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"1c35423ccb5595ea5d490e006239bc42","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MVQZ6-XPRDV-BAC42-3RQCB-JX2LN",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MVQZ6-XPRDV-BAC42-3RQCB-JX2LN";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf2lcqytrb4ta-f-0e1c94a1e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916743","ak.ai":parseInt("584767",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5d8a9302","ak.r":40166,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52002,"ak.gh":"23.46.150.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1651576614","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rZvzUhpoOA+ID/FShppEaMK4Ras9MAtRJY79d6DgG2kG/v9F8xMhvAERQAvkliJWnCSTChU3sl1TdIQvgG39fxuJEfg1ShbZsNNrFkaZJryyjVb1uBbp6IX2cAD3Nxf+mYOP70A+cdyWqMpeJvUClcLhpz13r3lM+ub0QCRhmdAa2XaNPxTvL0ZZWwKeHRvNGbNUvwyvfoF4WF3IfyITYCi+d4Hyep7aZQ0TicAtet27F8o+TeWmgZafAwsnfrhilzc+xLyqy3huwF9G/MXNTHg56nLYt9ng8R/4XOBQ4iQZvFpNaHIBNEahVZFt2Aa6Ki3QOfPxWdei1OcP1fGNBT2EllzNeFgL+x5r0doP9viwk4KWKqV5iZi8gNfRl7oL6loZoIfjexeboyS6TO2ca1Cf8/J7mb0tolWZ1+DfBe4=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wjhg.jpg?d=248&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wjhg.svg?d=248&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wjhg.svg?d=248&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/panama-city-fl" rel="noopener noreferrer" target="_blank">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/covid-19-map">COVID-19 Map</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Live Doppler Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/fire">Wildfire Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast/">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tropics">Tropics Headlines</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-overtime">Friday Night Overtime</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/golden-apple">Golden Apple Award Winners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lost-pet-recovery">Lost Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/student-of-the-week">Student Of The Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=wjhg&amp;o=relevance&amp;w=&amp;wc=&amp;we=&amp;wpst=" rel="noopener noreferrer" target="_blank">Find a Job</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/internship">Internship Opportunity</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sales">Meet the Sales Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/hurricane">Hurricane Michael</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mental-health/">COVID-19 and Mental Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/medical-monday">Medical Monday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/panama-city-fl" rel="noopener noreferrer" target="_blank">Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">My NetworkTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/335/wjhg" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WJHG on FACEBOOK" class="p-2" href="https://www.facebook.com/NEWS7" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WJHG on INSTAGRAM" class="p-2" href="https://www.instagram.com/wjhgtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WJHG on TWITTER" class="p-2" href="https://www.twitter.com/WJHG_TV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ACELYRIN, INC., Affibody AB, and Inmagene Bio Announce Positive Results from Global Phase 2 Trial of Izokibep in Patients with Psoriatic Arthritis</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 3, 2022 at 5:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span><i>Top range efficacy for ACR and PASI scores</i></span></li><li><span><i>Proportion of patients with resolution of enthesitis appears differentiating</i></span></li><li><span><i>Supports hypothesis that izokibep offers greater efficacy with high potency and small size</i></span></li><li><span><i>Supports strategy of evaluating IL-17A inhibition's potential for transformative efficacy across many disease states </i></span></li><li><span><i>Study results to be presented at</i><i> EULAR </i><i>in <span class="xn-location">Copenhagen</span>, </i><i>on <span class="xn-chron">June 3, 2022</span></i></span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">LOS ANGELES</span>, SOLNA, <span class="xn-location">Sweden</span>, and <span class="xn-location">SHANGHAI</span></span>, <span class="legendSpanClass"><span class="xn-chron">May 3, 2022</span></span> /PRNewswire/ -- ACELYRIN, INC., Affibody AB, and Inmagene Biopharmaceuticals Co., Ltd., today announced that a 16-week, global, Phase 2 clinical trial of izokibep in 135 patients with psoriatic arthritis (PsA) met its primary endpoint of ACR50. Izokibep also achieved secondary endpoints, including PASI response, enthesitis LEEDs improvement, and quality of life improvement on a clinically validated PsA-specific quality of life instrument, the Psoriatic Impact of Disease (PsAID) questionnaire.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/ACELYRIN)" height="55" src="https://gray-wjhg-prod.cdn.arcpublishing.com/resizer/9llvoCgWEfa_oprV7ToNVR-4HCQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/EYGZ2RCKWQH4B32MTK2VQ27PHI.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/ACELYRIN)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The randomized double-blind, placebo-controlled, Phase 2 clinical trial evaluated the safety and efficacy of izokibep dosed 80 mg every two weeks (Q2W) or 40 mg Q2W, versus placebo Q2W, in adult patients with active PsA. The primary endpoint of ACR50 and secondary endpoint of PASI responses were met and were at the top of the range of responses, compared to what has been reported for other medicines approved or in development for PsA. The proportion of patients with resolution of enthesitis appears to be differentiating. A clinically meaningful improvement in disease-specific quality of life was achieved with the patient-reported outcome measure, PsAID. No new safety issues were identified.</p><p class="text | article-text">"The positive data generated in this Phase 2 trial supports our hypothesis that the high potency and small molecular size of izokibep results in potential for greater exposures and, therefore, greater efficacy. Enhanced drug penetration in dense, poorly vascularized entheseal tissues would be consistent with the differentially greater pain reductions seen with izokibep treatment," said <span class="xn-person">Paul Peloso</span>, MD, chief medical officer (CMO) of ACELYRIN.</p><p class="text | article-text">"Residual entheseal pain is associated with more severe disease and poorer quality of life. It is exciting to see such improved resolution of enthesitis and patients' improved quality of life," he added.</p><p class="text | article-text">"Psoriatic arthritis is a painful and debilitating inflammatory disease of the peripheral joints, skin, and nails, and it also can affect the spine. We are pleased this Phase 2 trial highlights the potential of izokibep to offer clinically differentiated efficacy in this area of continued unmet need," noted Prof. <span class="xn-person">Nikolai Brun</span>, MD, PhD, CMO of Affibody. "Importantly, an opportunity remains to continue to explore higher exposures to optimize response and still deliver izokibep as single SC injections."</p><p class="text | article-text"><span class="xn-person">Shao-Lee Lin</span>, MD, PhD, co-founder and CEO of ACELYRIN, said, "These data underscore our confidence in the previously announced strategy of fully evaluating IL-17A inhibition's potential for transformative efficacy across many disease states."</p><p class="text | article-text">"The PsA P2 data have positive implications in particular for axial spondyloarthritis (AxSpA) and psoriasis (PsO), given impact on enthesitis and PASI responses. Higher dosing (160mg QW) and Q2W dosing of izokibep will be studied in a PsA P2b/3 pivotal study as a next step in advancement of the program," she added.</p><p class="text | article-text">David Bejker, CEO of Affibody, said, "These study results are important in demonstrating the opportunity to create best-in-class compounds based on the Affibody® technology."</p><p class="text | article-text">Details of the PsA Phase 2 trial data will be shared by podium presentation at the European Alliance of Associations for Rheumatology (EULAR) Congress in <span class="xn-location">Copenhagen</span> on <span class="xn-chron">June 3, 2022</span>, at <span class="xn-chron">11:05AM CET</span>.</p><p class="text | article-text">ACELYRIN holds worldwide rights to izokibep except development and commercialization rights by Inmagene in selected Asian countries, including <span class="xn-location">China</span>, <span class="xn-location">Hong Kong</span><b>, </b><span class="xn-location">South Korea</span>, and <span class="xn-location">Taiwan</span>, and excluding <span class="xn-location">Japan</span>. Affibody holds commercialization rights in the Nordic countries.</p><p class="text | article-text"><b>About izokibep<br/></b>Izokibep<span> is a unique, antibody mimetic, interleukin-17A (IL-17A) inhibitor designed to overcome the limitations of monoclonal antibodies. With extraordinary potency and small molecular size, </span>izokibep<span> can reach high drug exposure levels through a single, subcutaneous injection that monoclonal antibodies require IV administration to achieve. In addition, the small size of </span>izokibep<span>—about a tenth the size of a monoclonal antibody—also enables its potential to reach targeted tissues that may otherwise be inaccessible to the much larger monoclonal antibodies.</span></p><p class="text | article-text"><b>About Psoriatic Arthritis<br/></b>Psoriatic arthritis (PsA) is a chronic, immune-mediated inflammatory musculoskeletal condition affecting the peripheral joints, the skin (with psoriasis), the nails, and in approximately 30 percent of individuals, the spine. Left under-treated, PsA leads to chronic joint pain, swelling, and damage with a high potential for permanent disability. Psoriatic arthritis pathology is dominated by pro-inflammatory T-helper (Th-17) cells that lead to over expression of IL-17, IL-23, and TNF cytokines.</p><p class="text | article-text"><b>About ACELYRIN<br/></b>ACELYRIN, INC. is a <span class="xn-location">Los Angeles</span> area-based biopharma company focused on providing patients life-changing new treatment options by identifying, acquiring, and accelerating development and commercialization of promising drug candidates and leveraging its expertise to rapidly advance these medicines to patients. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3523155-1&amp;h=295726222&amp;u=http%3A%2F%2Fwww.acelyrin.com%2F&amp;a=www.acelyrin.com" rel="nofollow" target="_blank">www.acelyrin.com</a></p><p class="text | article-text"><b>About Affibody AB<br/></b>Affibody AB is a clinical-stage biopharmaceutical company with a broad product pipeline focused on developing innovative bi- and multi-specific next generation biopharmaceuticals based on its unique proprietary technology platforms: Affibody<sup>®</sup> molecules and Albumod<sup>®</sup>. Affibody AB is a holding of Patricia Industries. For more information, please visit <a href="http://www.affibody.com" rel="nofollow">www.affibody.com</a></p><p class="text | article-text"><b>About Inmagene Bio<br/></b>Inmagene Biopharmaceuticals, Ltd., with wholly owned subsidiaries in <span class="xn-location">San Diego</span>, <span class="xn-location">Shanghai</span>, <span class="xn-location">Hangzhou</span>, and <span class="xn-location">Wuhan</span>, is a leading biotech company focused on immunology-related therapeutic areas. Believing in "borderless innovation", the Inmagene team integrates efficient resources worldwide to develop drugs for patients globally. Inmagene is operating twelve "Smart Innovation" programs to create and develop novel drug candidates for the global market. For more information, please visit <a href="http://www.inmagenebio.com" rel="nofollow">www.inmagenebio.com</a>.</p><p class="text | article-text"><b>Disclaimer<br/></b>This press release contains forward-looking statements. While ACELYRIN, INC., Affibody AB, and Inmagene Bio consider the projections to be based on reasonable assumptions, these forward-looking statements may be called into question by numerous hazards and uncertainties, so that actual results may differ materially from those anticipated in such forward-looking statements.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/acelyrin-inc-affibody-ab-and-inmagene-bio-announce-positive-results-from-global-phase-2-trial-of-izokibep-in-patients-with-psoriatic-arthritis-301537732.html">https://www.prnewswire.com/news-releases/acelyrin-inc-affibody-ab-and-inmagene-bio-announce-positive-results-from-global-phase-2-trial-of-izokibep-in-patients-with-psoriatic-arthritis-301537732.html</a></h6></div></div></div><p class="text | article-text">SOURCE  ACELYRIN</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wjhg" style="display:none" data-fusion-component="footer-wjhg"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us/">Advertise with Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/panama-city-fl" rel="noopener noreferrer" target="_blank">Shop Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/fish-game-forecast/">Fish &amp; Game Forecast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos &amp; Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=wjhg&amp;o=relevance&amp;w=&amp;wc=&amp;we=&amp;wpst=" rel="noopener noreferrer" target="_blank">Find a Job</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/hurricane">Hurricane Michael</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.facebook.com/NEWS7" rel="noopener noreferrer" target="_blank">Facebook</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://twitter.com/WJHG_TV" rel="noopener noreferrer" target="_blank">Twitter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.instagram.com/wjhgtv/" rel="noopener noreferrer" target="_blank">Instagram</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WJHG</li><li class="footer-contact | footer-address">8195 Front Beach Road</li><li class="footer-contact | footer-city-state">Panama City Beach, FL 32407</li><li class="footer-contact | footer-phone">(850) 234-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WJHG-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wjhg.com" rel="noopener noreferrer" target="_blank">publicfile@wjhg.com - (850) 234-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4fadd18b-3791-124b-600e-b5bd0dc207f1/ca58efe0-53ab-4972-82d6-f7dc33bc8676.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wjhg-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wjhg" style="display:none" data-fusion-component="footer-wjhg"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>